Microphone very quiet during calls

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Microphone very quiet during calls

I am using an integrated laptop microphone and when I make calls the other person can barely hear me. I almost have to yell to be audible. I have checked for updates in my driver and in skype. I tested the microphone and it can pick up light finger tapping on the desk. I have adjusted and messed with all possible setting in skype and with my sound but nothing improves call quality.

Frank_Jr
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 15-11-2012
Message 1 of 5 (2,757 Views)

Re: Microphone very quiet during calls

What settings do you have for Microphone in Tools -> Options -> Audio settings.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6593
Posts: 43306
Registered: 27-06-2011
Message 2 of 5 (2,751 Views)

Microphone very quiet during calls

Microphone (2-high definition Audio device) :(n): [n is a random number 2<n<6 that shows]

auto adjust on the volume, set on highest volume.

Frank_Jr
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 15-11-2012
Message 3 of 5 (2,741 Views)

Re: Microphone very quiet during calls

Do you have any other options available in the selection box?

 

What do you see as the default recording device in Windows Sound Control Panel -> Recording?

 

Make also sure that you have the latest driver updates for your sound card.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6593
Posts: 43306
Registered: 27-06-2011
Message 4 of 5 (2,737 Views)

Re: Microphone very quiet during calls

Had the same problem. On windows in "control panel" in "manage audio devices" (it can be named differently, as I don't have english windows) select "recording" tab, select active mike and go to "properties" (button on bottom). Then there is "levels?" tab, when you can "increase mike efficiency" (it's slider in dB units) and set it to maximum level.

At least helped in my case - maybe will help someone else also.

 

Off Top - it's so stupid and unfriendly, that you need to go through registration process, just to help somebody with problems with owners of this forum software.

stupidLogin
Novel Tourist
Kudos: 0
Posts: 1
Registered: 15-07-2013
Message 5 of 5 (2,503 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling