Re: Last update muted the voices of all my contact...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply
Accepted Solution

Last update muted the voices of all my contacts

Last update, 5.5.0.124, removed the feature to raise and lower volume in-call. A bad choice in my opinion, as I used that feature a lot. What is even worse though, is that it seems Skype did not reset the volumes to max in the event of the upgrade. In my case the volume was turned to zero.

 

This means that in all of my calls, there is nothing to be heard. The volume is set at zero, but I can't access the lever to raise it again. If it weren't for the fact that Skype-setup is a downloader, I would reinstall an older version, raise the volume and then update again. This is impossible with how Skype handles its updates. Uninstall and reinstall did not help either (I'm must say I'm a little surprised here).

 

I have now been deaf for close to a month I believe. Skype calls are useless to me. Note that the person I speak to still can hear me though, for what that's worth.

 

So please Skype/Microsoft; put the in-call colume control back, or at least adjust the volume to a set value above zero upon next update.

This widget could not be displayed.
ruwim
Community Ambassador

images.message_type_solution.altAccepted Solution

0 Kudos

Go to Tools-> Options -> Audio settings and change the Speakers volume.

View solution in original post
wjakobw
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 16-10-2011
Message 1 of 5 (1,984 Views)

Re: Last update muted the voices of all my contacts

Go to Tools-> Options -> Audio settings and change the Speakers volume.

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6961
Posts: 44315
Registered: 27-06-2011
Message 2 of 5 (1,861 Views)

Re: Last update muted the voices of all my contacts

Ahh..!

I just had to unselect the checkbox which asks about automatic setting of speaker volume!

 

Thank you!

wjakobw
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 16-10-2011
Message 3 of 5 (1,856 Views)

Re: Last update muted the voices of all my contacts

I have a mac and I don't see these choices-what should I do? I cannot take Skype off mute - the microphone has a bar through it and if I press it it changes color and says the call is on mute so that may not be the problem. Maybe the volume is too low- not sure.
sharonloomis
Novel Tourist
Kudos: 0
Posts: 1
Registered: 18-04-2012
Message 4 of 5 (1,433 Views)

Re: Last update muted the voices of all my contacts

I have the same problem - Skype is set on "mute" and I cannot change this. I see the microphone symbol with a line through it, and when I click on this nothing changes. So Skype is USELESS!! 

I'm running OSX 10.5.8 (PPC chip) and Skype 2.8.0.886. I can't use version 5.9 on a

PPC chip.

nonarowat
Casual Tourist
Kudos: 0
Posts: 1
Registered: 22-05-2012
Message 5 of 5 (1,315 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling