Auto zoom

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Auto zoom

Hello,

 

My video calls on Skype auto zoom.  I am using a PC with Windows 7 and there is nothing I can do, went to settings and can't find a solution, also tried re-downloading and nothing.

 

Please help, I saw previous posts like this in the forum dating 2011, I can't believe there is no solution yet. (Maybe skype should post earlier versions until the problem is solved???)

karmelinda
Novel Tourist
Kudos: 0
Posts: 1
Registered: 21-02-2012
Message 1 of 2 (3,195 Views)

Re: Auto zoom

Auto-zoom is not a function or option in Skype.  Rather it's an option that a webcam driver/software may provide.

 

What type webcam are you using?  You might find an auto-zoom option you can turn off in Skype by clicking on Tools > Options > Video settings > Webcam settings.  If there's no auto-zoom option there, you'll have to try to find the webcam features elsewhere in Windows.




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 845
Posts: 12934
Registered: 27-06-2011
Message 2 of 2 (3,188 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling