Phone Number Busy Signal

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Phone Number Busy Signal

I have an online Skype Number that is valid until December 2012.  It shows connected to my account and valid when I check my account.

 

My contacts are calling my skype number, and are saying that they get busy signals and it won't go through to my Skype.   I am travelling in Aisa right now, so it's no mystery that when I'm not online.. it won't work... BUT... it's still not working even when I validated I am online -- just tested it with a trusted contact and it doesn't connect.

 

Anyone run into this problem before?   I would expect it would work any time I am connected to Skype.  My privacy contacts are restricted to contacts only, but their mobile numbers are included in their profiles.   I opened up the privacy to get calls from anyone during the test... it didn't work.   I'm now wondering why I bothered to subscribe to a number if they won't work when I need them.

 

Suggestions?

Fin_Pythagoras
Novel Tourist
Kudos: 0
Posts: 1
Registered: 16-03-2012
Message 1 of 3 (1,783 Views)

Re: Phone Number Busy Signal

I had this same problem and got in touch with a skype rep.  This absolutely works.

 

From them:

 

You need to adjust your privacy settings.

 

Unfortunately, it is not possible to adjust your privacy settings from the app. Your privacy is very important to us and we are looking to include these features in the near future.

 

In the meantime, we recommend you use Skype on a computer to adjust your privacy settings.

 

To remedy this, please do the following:

  1. Go to Tools > Options > Privacy
  2. Locate the section Allow calls from... and ensure anyone is ticked.

If the privacy settings were already configured in this way, then try refreshing the settings by completing the next steps:

  1. Go to Tools > Options > Privacy.
  2. Locate the section Allow calls from... and ensure People in my contact list only is ticked. Then click Save.
  3. Wait for 5 minutes, then return to Tools > Options > Privacy.
  4. Locate the section Allow calls from... and tick anyone.
AD15
Novel Tourist
Kudos: 3
Posts: 1
Registered: 02-05-2012
Message 2 of 3 (1,680 Views)

Re: Phone Number Busy Signal

Unfortunately, this solution doesn't work, because there is no "tools" menu in the Skype inerface.

joel_yasskin
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 14-10-2012
Message 3 of 3 (248 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling