error: driver_irql_not_less_or_equal_e22w8x64.sys

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Re: error: driver_irql_not_less_or_equal_e22w8x64.sys

Confirming the exact same problem on MSI GT70 laptop.

BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL (e22w8x64.sys) on attempt to install latest Skype as of 29-Jan-2013.

 

0 Kudos
trcoley
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 09-12-2011
Message 11 of 14 (2,017 Views)

Re: error: driver_irql_not_less_or_equal_e22w8x64.sys

Same problem here, with MSI GT60 Laptop.
BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL (e22w8x64.sys) with ethernet. If I'm wireless no problems. After some research it seems that there's a conflict with Killer Network Driver and the new Skype version.
0 Kudos
esiao
Novel Tourist
Kudos: 0
Posts: 1
Registered: 31-01-2013
Message 12 of 14 (2,008 Views)

Re: error: driver_irql_not_less_or_equal_e22w8x64.sys

esiao,

 

You can disable the Killer NIC service in Windows Services and delete the Bigfoot folder from the Startup directory then run Skype application.

 

http://community.skype.com/t5/Windows-desktop-client/Signing-into-Skype-desktop-application-crashes-...

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6508
Posts: 32360
Registered: 27-09-2011
Message 13 of 14 (1,936 Views)

Re: error: driver_irql_not_less_or_equal_e22w8x64.sys

[ Edited ]

One solution that works for me:

 

Go to Qualcomm Atherors Network Manager.

 

Left hand click on Applications tab

 

From the list scroll down to Skype.

 

Change Application priority to 3 = normal.

 

Restart skype. Solved.

0 Kudos
tick-tock
Novel Tourist
Kudos: 0
Posts: 1
Registered: 05-02-2013
Message 14 of 14 (1,876 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling