The Skype app doesn't appear to be "always on" for...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

The Skype app doesn't appear to be "always on" for me.

Hi, whenever I leave the Skype metro app by presing [alt-F4] my Skype account goes offline. It also does this after an idle period too I think. Is this meant to happen? When I load the app again, i get the sign-in sound, and the status indicator in the top right says "Not connected" briefly, before going back to "Online". Is this meant to happen, cos that doesn't sound like 'Always On' to me at all.

bergqvistjl
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 30-10-2012
Message 1 of 30 (2,488 Views)

Re: The Skype app doesn't appear to be "always on" for me.

This is normal. You shutdown Skype application.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6094
Posts: 32360
Registered: 27-09-2011
Message 2 of 30 (2,487 Views)

Re: The Skype app doesn't appear to be "always on" for me.

I'm not clear on the whole "always on" thing --- does Skype need to be started after the computer boots up or will calls come in without doing so?  Can the app be shut down by Windows when resources get constrained (Win8 does this)? 

 

Regarding your reply, this doesn't seem "normal" --- I would expect that Skype would be always on as a background task, receiving calls, and ringing, even if I haven't started Skype directly. 

kosherhog
Casual Adventurer
Kudos: 3
Posts: 6
Registered: 26-10-2012
Message 3 of 30 (2,482 Views)

Re: The Skype app doesn't appear to be "always on" for me.

Please See-

http://community.skype.com/t5/Windows-8/Why-is-Skype-for-Windows-8-always-on/m-p/1154364/highlight/t...

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6094
Posts: 32360
Registered: 27-09-2011
Message 4 of 30 (2,478 Views)

Re: The Skype app doesn't appear to be "always on" for me.

Exactly. I mean the mail app can still recieve notifications even when i've alt-F4'd out of it, Why can't Skype?

0 Kudos
bergqvistjl
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 30-10-2012
Message 5 of 30 (2,478 Views)

Re: The Skype app doesn't appear to be "always on" for me.

So you're saying that skype Isn't Always On? If I close the app, skype will be offline?

0 Kudos
bergqvistjl
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 30-10-2012
Message 6 of 30 (2,475 Views)

Re: The Skype app doesn't appear to be "always on" for me.

i'm little dissapointed with the new version..when it says to run in the background,it doesnt really run in the background.coz my friends cant see me online. :sad:

Avnit
Novel Adventurer
Kudos: 7
Posts: 4
Registered: 28-10-2012
Message 7 of 30 (2,458 Views)

Re: The Skype app doesn't appear to be "always on" for me.

try this.

 

Win+C >> Settings >> Permissions >> Lock Screen >> Move the slider to On.

 

lockscreen.PNG

 

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6094
Posts: 32360
Registered: 27-09-2011
Message 8 of 30 (2,454 Views)

Re: The Skype app doesn't appear to be "always on" for me.

if i boot the system up skype does not start up on its own, and if i don't use the system for a while skype seems to time out, this does not follow the always on policy you are announcing. I need to always remember to start the app up and to verify that it is on if i want people to be able to call me. That is a major step back compared to the desktop version.

 

Something can't be right with the software as it does not operate as stipulated.

 

mauriceu
Casual Adventurer
Kudos: 1
Posts: 6
Registered: 26-10-2012
Message 9 of 30 (2,399 Views)

Re: The Skype app doesn't appear to be "always on" for me.

That lock screen option is set to on.

0 Kudos
bergqvistjl
Novel Adventurer
Kudos: 1
Posts: 4
Registered: 30-10-2012
Message 10 of 30 (2,397 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling