Skype won't open for Windows 8

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype won't open for Windows 8

Whenever I open Skype it asks me to run in the background and use speakers and camera and stuff then it loads for a while and says Oops...There was a problem please restart or try again.

I'm running Windows 8 x64 (not pro or enterprise just regular) and it never even asks for login I just get that error. I've tried reinstalling but that didn't work. Please help.

Joshua_Anderson
Novel Adventurer
Kudos: 3
Posts: 3
Registered: 24-01-2013
Message 1 of 19 (15,704 Views)

Re: Skype won't open for Windows 8

Please answer all of the following questions in your very next reply:

Do you have any security software installed on the computer?
Did a Free-trial antivirus come preinstalled on the computer when you bought it?
Do you have any other p2p (µTorrent, BiTtorrent, Team Viewer) software installed on the computer?
Which version of Skype do you use?
Do you have Hamachi LogMeIn installed?
What anti-spyware applications (other than Defender)?
What third-party firewall (if any)?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6182
Posts: 32360
Registered: 27-09-2011
Message 2 of 19 (15,628 Views)

Re: Skype won't open for Windows 8

I have Comodo (Internet Security, Antivirus, and Firewall), Norman came preinstalled but i uninstalled it, I have joinme and LogMeIn Hamachi, and I'm not sure which version of Skype i have for the start screen but I uninstalled and reinstalled so I'm pretty sure I have to newest one (I have Skype 6.1.0.129 for Windows desktop)

Joshua_Anderson
Novel Adventurer
Kudos: 3
Posts: 3
Registered: 24-01-2013
Message 3 of 19 (15,619 Views)

Re: Skype won't open for Windows 8

Disable Hamachi services.

 

add WindowsApps folder to CIS

 

In CIS, click on Antivirus >> Scanner settings >> Exclusions >> Add >> locate C:\Program Files\WindowsApps folder >> OK.

 

Add Skype.exe as a trusted program in Computer Security Policy (Main screen Defense >> + >> Advanced) and Network Security Policy (Main screen >> Firewall >> Advanced).

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Tamim
Super Aviator
Kudos: 6182
Posts: 32360
Registered: 27-09-2011
Message 4 of 19 (15,609 Views)

Re: Skype won't open for Windows 8

THANKS. It worked, everything runs fine.

Joshua_Anderson
Novel Adventurer
Kudos: 3
Posts: 3
Registered: 24-01-2013
Message 5 of 19 (15,595 Views)

Re: Skype won't open for Windows 8

You are very welcome and thank you for your feedback.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6182
Posts: 32360
Registered: 27-09-2011
Message 6 of 19 (15,593 Views)

Re: Skype won't open for Windows 8

i found that it was hamachi messing things up so if you want to get the other stuff back you can now

 

0 Kudos
codmeister99
Novel Tourist
Kudos: 0
Posts: 1
Registered: 30-03-2013
Message 7 of 19 (14,892 Views)

Re: Skype won't open for Windows 8 please help me

Whenever I open Skype it asks me to run in the background and use speakers and camera and stuff then it loads for a while and says Oops...There was a problem please restart or try again. I'm running Windows 8 x64  and it never even asks for login I just get that error. I've tried reinstalling but that didn't work. Please help me. i have norton preinstalled. i have also refreshed my laptop but it didnt work. 

0 Kudos
mickyad1
Tourist
Kudos: 0
Posts: 1
Registered: 29-03-2013
Message 8 of 19 (14,795 Views)

Re: Skype won't open for Windows 8

How do I disable 'Hamachi Services'? and what is CSI

Hi_What_Is_Your
Novel Adventurer
Kudos: 1
Posts: 3
Registered: 18-03-2013
Message 9 of 19 (14,392 Views)

Re: Skype won't open for Windows 8

CIS, sorry
0 Kudos
Hi_What_Is_Your
Novel Adventurer
Kudos: 1
Posts: 3
Registered: 18-03-2013
Message 10 of 19 (14,390 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling