No text box for username-passwords

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

No text box for username-passwords

Hello..
Well I am facing a very strange problem. I am using Skype (desktop) in windows 8.

The problem is that there is no space or textbox so I have not been able to sign in obviously.

 

So Itried to reinstall skype a couple of times but the result is the same

Already the windows 8 app for skype is buggy. I 've not been able to use it even once.

 

The screenshot is attached, it would better describe my problem.

So what am I supposed to do ?

0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 1 of 14 (1,833 Views)

Re: No text box for username-passwords

Is your Windows 32-bit or 64-bit?

0 Kudos
ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6902
Posts: 44134
Registered: 27-06-2011
Message 2 of 14 (1,824 Views)

Re: No text box for username-passwords

64 bit

0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 3 of 14 (1,817 Views)

Re: No text box for username-passwords

Try to re-register library files.
http://community.skype.com/t5/Windows/Installing-skype/m-p/971420/highlight/true#M71582

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6444
Posts: 32360
Registered: 27-09-2011
Message 4 of 14 (1,815 Views)

Re: No text box for username-passwords

@Tamim

It didn't work.  :sad:

0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 5 of 14 (1,807 Views)

Re: No text box for username-passwords

Try to open the page below with Internet Explorer and post the result
http://javatester.org/javascript.html

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
0 Kudos
Tamim
Super Aviator
Kudos: 6444
Posts: 32360
Registered: 27-09-2011
Message 6 of 14 (1,805 Views)

Re: No text box for username-passwords

starnge.. !!!
0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 7 of 14 (1,798 Views)

Re: No text box for username-passwords

.

0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 8 of 14 (1,795 Views)

Re: No text box for username-passwords

You can try this “legacylogin” workaround, which will enable login using the old legacy login window, but some other Skype functions, as e.g. “Add a contact”, may still not work.

 

Quit Skype. Make sure that you don’t see any Skype.exe processes in Windows Task Manager. If necessary, then stop these processes.

 

Open this folder on your computer:

 

C:\Program Files (x86)\Skype\Phone\ 

 

You should see there the Skype application file (Skype.exe).  Right click on the Skype.exe file and select: Send to – Desktop (create shortcut). Right click on the newly created shortcut and select Properties and then the Shortcut tab. In the Target field you will see now:

 

"C:\Program Files (x86)\Skype\Phone\Skype.exe"

 

Click with your mouse on the text in the Target field and move your curser one space after the last quotation sign and add the text /legacylogin. The text in the Target field should now read:

 

"C:\Program Files (x86)\Skype\Phone\Skype.exe"  /legacylogin

 

Click OK to save the changes. Start Skype using this new shortcut. Can you now login to Skype?

ruwim
Community Ambassador
Community Ambassador icon
Kudos: 6902
Posts: 44134
Registered: 27-06-2011
Message 9 of 14 (1,790 Views)

Re: No text box for username-passwords

@ ruwim

Thanks a lot...
I could sign in ...
But it doesn't explain the problem.. :sad:
0 Kudos
cfalak
Casual Adventurer
Kudos: 0
Posts: 7
Registered: 05-01-2013
Message 10 of 14 (1,770 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling