Calls not Full Duplex

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

Calls not Full Duplex

When I talk with a friend on Skype, he has full-duplex sound, but I don't.  Whenever I make ANY noise, the sound from his side is muted down to nothing.

I'm on a new MacBookPro using a Logitech USB Wireless headset.

I've been unable to find any settings to fix this.

CasaDelGato
Novel Adventurer
Kudos: 2
Posts: 4
Registered: 24-10-2012
Message 1 of 2 (1,293 Views)

Re: Calls not Full Duplex

 

first of all,

I feel your pain friend ;] 

 

let me say this right away,

Skype is a half-duplex application, it seems that the loudest sound/noise will take the available one channel 

and mute the second one.

 

one of the following should work for most situations : 

 

1) use a GPRS mobile call and mute skype while keeping the video feed.

2) SIP phone such as teamspeak will do just fine, play around with the codecs on both sides for best results.

3) Viebr/fring for voice and skype for video.

4) bring up a secondary Skype with a second user name on both computers, each Skype will handle one channel, one Skype is muted but plays remote sounds, and the other is not muted but has the speakers disabled.

 

 

Good luck ;] 

shivaboom
Casual Tourist
Kudos: 0
Posts: 1
Registered: 07-05-2013
Message 2 of 2 (696 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling