language settings

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

language settings

i am using skype on the macbook air, and all of a sudden, the settings changed to chinese!  no idea why, but i cannot change the language settings back to english, because the menu is set in chinese! help me!!!!

0 Kudos
shuks
Novel Tourist
Kudos: 0
Posts: 1
Registered: 25-10-2011
Message 1 of 5 (1,844 Views)

Re: language settings

I'm a Windows type of guy and have never set eyes on the Mac user interface.  I can show you what the menus look like in the Windows version.  If it's not similar enough to help, post your question in the Mac forum.

 

On the Skype menu bar, click on the second menu from the right; then the second menu from the top (change language); then the 10th menu item from the top (English).

 

language.jpg




Please note: I do not respond to requests for help via Private Message.
g4pilut
Community Ambassador
Community Ambassador icon
Kudos: 845
Posts: 12934
Registered: 27-06-2011
Message 2 of 5 (1,840 Views)

Re: language settings

OK, but How can I change language in Apple computer??

It don't have the icon Tools!!!

 

Save me.....

 

Thanks

0 Kudos
Scanzani
Novel Tourist
Kudos: 0
Posts: 1
Registered: 23-11-2011
Message 3 of 5 (1,823 Views)

Re: language settings

Moved.

SKYPE STAFF MODERATOR & BETA TESTER
TIME ZONE - US EASTERN [UTC MINUS 5 HOURS]. LOCATION - PHILADELPHIA, PENNSYLVANIA, USA.

I recommend that you always run the latest software version: Windows & Mac

If my advice helped to fix your issue please mark it as a solution to help others.
Please note that I generally don't respond to unsolicited Private Messages. Thank you.
0 Kudos
NormanM
Staff Moderator
Staff Moderator icon
Kudos: 1519
Posts: 8554
Registered: 24-06-2011
Message 4 of 5 (1,819 Views)

Re: language settings

Language settings are to be found in System Preferences' Language and Text pane. If your computer has miraculously switched to Chinese, you may need to find that pane by its icon (a flag). It's probably the fifth from the left in the top row in System Preferences. When you've found it, click/drag English to the top of the list and restart your computer. That should do it.
--
Entia non sunt multiplicanda praeter necessitatem.
0 Kudos
mkichaa
Community Ambassador
Community Ambassador icon
Kudos: 350
Posts: 1606
Registered: 27-06-2011
Message 5 of 5 (1,816 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling