Re: how to disable auto display for the "Dial Pad"...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Re: how to disable auto display for the "Dial Pad" ?

Simple solution:

 

Just download Skype (latest version) from Skype site instead of upating it from Mac. The newlly installed Skype won't have this problem. 

 

I've just now ractified mine!

eeman
Novel Tourist
Kudos: 3
Posts: 1
Registered: 09-09-2011
Message 11 of 114 (11,018 Views)

Re: how to disable auto display for the "Dial Pad" ?

For your information; i have just formatted my laptop and installed the newst version and i got this problem and i posted this therad right away !!

 

 

Skype really needs to step up and update their products, not just taking money from their customers without support!!!

 

dayou
Casual Adventurer
Kudos: 27
Posts: 7
Registered: 06-09-2011
Message 12 of 114 (11,017 Views)

Re: how to disable auto display for the "Dial Pad" ?

Any reply???

 

that window still annoying me 

 

any solutions??? 

dayou
Casual Adventurer
Kudos: 27
Posts: 7
Registered: 06-09-2011
Message 13 of 114 (10,951 Views)

Re: how to disable auto display for the "Dial Pad" ?

I have the same issue on my new Mac as well with the latest version of Skype. It's a HUGE source of aggrevation.

RobinMonks
Novel Tourist
Kudos: 3
Posts: 1
Registered: 12-09-2011
Message 14 of 114 (10,918 Views)

Re: how to disable auto display for the "Dial Pad" ?

I guess I'll be joining the party here when I say that there should be an option to automatically hide the Dial Pad since it's so annoying. I just got my MacBook and was not happy to find out that it actually keeps popping out the Dial Pad.

ShedoSurashu
Novel Tourist
Kudos: 2
Posts: 1
Registered: 12-09-2011
Message 15 of 114 (10,913 Views)

Re: how to disable auto display for the "Dial Pad" ?

[ Edited ]

this is soooo annoying!!! I remember having had this before in some earlier version, now this stupid dial pad is back again.

@Skype team: Can't be to hard to fix this...

joanwa
Novel Tourist
Kudos: 3
Posts: 1
Registered: 12-09-2011
Message 16 of 114 (10,904 Views)

Re: how to disable auto display for the "Dial Pad" ?

I can't beleive it!!!! Something so little, and so deviously annoying. WHY IS THERE NOT AN OPTION!!! Bad R&D, bad QC, great idea. Get this fix implemented! Please!
ryanensminger
Novel Adventurer
Kudos: 5
Posts: 3
Registered: 12-09-2011
Message 17 of 114 (10,882 Views)

Re: how to disable auto display for the "Dial Pad" ?

ME2 :(n):

mortenosx
Novel Adventurer
Kudos: 3
Posts: 2
Registered: 12-09-2011
Message 18 of 114 (10,868 Views)

Re: how to disable auto display for the "Dial Pad" ?

[ Edited ]

Although, I started my own thread about this. I'm gonna mention on here that I too have the same annoying issue! The more of us that do, the likelier it is it will get fixed. But, I wonder what will break on the next update...?

 

It is **bleep**ing aggravating....

 

 

randomgeeza
Casual Adventurer
Kudos: 12
Posts: 11
Registered: 06-07-2011
Message 19 of 114 (10,851 Views)

Re: how to disable auto display for the "Dial Pad" ?

Fix the pop-up, please!
It is not useful.
A week of this pop-up games and i think twice before opening the skype.
NAD
Tourist
Kudos: 1
Posts: 1
Registered: 13-09-2011
Message 20 of 114 (10,843 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling