Status changes to "Do Not Disturb" automatically

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Status changes to "Do Not Disturb" automatically

[ Edited ]

Since I merged my windows account with Skype, I've been having this issue where my status changes to "do not disturb" without me doing anything.

 

I've checked the preferences and I don't even have the automatic "away" option checked, so I don't know what to do.  It's getting really annoying, as, if I don't realized I've gone to "do not disturb" I do not read my messages and people keep waiting for me to reply.

 

Does anyone else have this problem or does anyone know how to fix it?

belleamelie
Novel Tourist
Kudos: 3
Posts: 1
Registered: 29-11-2012
Message 1 of 12 (4,543 Views)

Re: Status changes to "Do Not Disturb" automatically

I'm experiencing the same issue.
Please advice.
0 Kudos
dlarsson75
Casual Tourist
Kudos: 0
Posts: 1
Registered: 06-12-2012
Message 2 of 12 (4,513 Views)

Re: Status changes to "Do Not Disturb" automatically

We too are having this same problem and it is really annoying. Have you had a successful reply from Skype or anyone else?
0 Kudos
izzenurs
Novel Tourist
Kudos: 0
Posts: 1
Registered: 29-12-2012
Message 3 of 12 (4,441 Views)

Re: Status changes to "Do Not Disturb" automatically

Having this problem too.

Didn't find any solution yet...

0 Kudos
NeGaTiVVe
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 02-02-2013
Message 4 of 12 (4,322 Views)

Re: Status changes to "Do Not Disturb" automatically

I've had this issue for a while now. I think i've found a solution (So far it works for me). By any chance, do you still have the MSN Messenger Installed?

 

One thing that I noticed that upon the merger of my contacts, I was still using the MSN to talk to my buddies over there. However, My MSN Status was set as "Busy".After completely closing out MSN Messenger my skype stopped changing the status to Do Not Disturb.

 

I'm thinking it was that Skype was taking my MSN Messenger status and applying it to skype...

 

This worked for me, hopefully it will work for you too.

0 Kudos
typefasterjoel
Novel Tourist
Kudos: 0
Posts: 1
Registered: 03-02-2013
Message 5 of 12 (4,309 Views)

Re: Status changes to "Do Not Disturb" automatically

I would indeed be interested to know if those of you who have issues setting your status are logging in using a Skype account or a Microsoft account :happy:

--
Thibault
Skype for Mac Engineer

Please do not send me a private message about your crashes: do that in the main forums instead.
If Skype is crashing, please check this thread.
If this doesn't fix your problem, please check how to report a crash/hang, or any other issue
0 Kudos
Thibault
Staff Moderator
Staff Moderator icon
Kudos: 107
Posts: 370
Registered: 24-10-2012
Message 6 of 12 (4,298 Views)

Re: Status changes to "Do Not Disturb" automatically

I'm using skype account, don't have a Microsoft account at all.

0 Kudos
NeGaTiVVe
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 02-02-2013
Message 7 of 12 (4,286 Views)

Re: Status changes to "Do Not Disturb" automatically

I've had the problem with "automatic DnD" in skype since I merged my accounts with MSN's.

 

I continued using MSN despite the merging so both MSN and Skype are running together.

There is an option in MSN to "Show me as Busy and block my alerts...". I unchecked it and immediately both Skype and MSN stopped going to DnD (and Busy respectively).

So it worked for me.

 

The option is in:

MSN -> Tools -> Options -> Personal -> under Status ->

"Show me as "Busy" and block my alerts when I'm running a full-screen program or presentation settings are turned on"

0 Kudos
Anly
Novel Tourist
Kudos: 0
Posts: 1
Registered: 15-04-2013
Message 8 of 12 (4,066 Views)

Re: Status changes to "Do Not Disturb" automatically

Same issue.   Very annoying.   I'm on a MAC though (but do have Office Mac 2012 installed).  No Messenger.

 

Skype randomly changes my status to DnD.   Cant figure it out.   I've toggled the 'away' setting, even set it to 300 minites, restarted Skype numerous times and it just keeps toggling me back to DnD every 10-15 minutes.

 

Any suggestion to help will be greatly appreciated.

Mike 

0 Kudos
digitalpartners
Novel Tourist
Kudos: 0
Posts: 1
Registered: 17-09-2013
Message 9 of 12 (3,556 Views)

Re: Status changes to "Do Not Disturb" automatically

Hi,

 

I have an independent Skype login id. I don't have MSN or anything else linked to it. Using Skype on Windows 7. Is there some way to have Skype stop switching my status to "Do Not Disturb"?

 

Thanks,

Farhad

0 Kudos
FarhadM
Novel Tourist
Kudos: 0
Posts: 1
Registered: 18-10-2013
Message 10 of 12 (3,323 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling