Skype doesn't start camera automatically on video ...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Skype doesn't start camera automatically on video calls

[ Edited ]

Before ver. 5.7.0.1037 I used to be able to configure Skype to automatically start the camera at the beginning of a video call. That optional configuration is not available in this version. Now I must manually start the camera. Is this by design or a snafu?

Please use plain text.
washushae
Casual Tourist
Kudos: 2
Posts: 1
Registered: 17-04-2012
Message 1 of 12 (40,668 Views)

Re: Skype doesn't start camera automatically on video calls

Snafu by design.

0 Kudos
Please use plain text.
DesertSun
Experienced Adventurer
Kudos: 24
Posts: 75
Registered: 25-10-2011
Message 2 of 12 (40,647 Views)

Re: Skype doesn't start camera automatically on video calls

The preferences seem to say otherwise -- it seems to imply that, on a video call, the camera will start on the Mac.  It even looks like it starts the camera momentarily and then says that the camera is not available.

Please use plain text.
rsgoodin
Novel Adventurer
Kudos: 2
Posts: 2
Registered: 25-04-2012
Message 3 of 12 (40,611 Views)

Re: Skype doesn't start camera automatically on video calls

The directions say:  To cconfigure Skype using the Skype > Preferences... > Video menu. Be sure to check the boxes for "Enable Skype Video" and "Start my video automatically

 

I interpret "Start my video automatically" to start the camera (which is the only video usually available).  If this is incorrect, they need to clarify that.

0 Kudos
Please use plain text.
rsgoodin
Novel Adventurer
Kudos: 2
Posts: 2
Registered: 25-04-2012
Message 4 of 12 (40,606 Views)

Re: Skype doesn't start camera automatically on video calls

I'm having the same problem. How is the AutoSend option in the config.xml supposed to be set to activate that option? 0 or 1?
0 Kudos
Please use plain text.
CookieMonster84
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 21-05-2012
Message 5 of 12 (40,521 Views)

Re: Skype doesn't start camera automatically on video calls

Ok, had the time to try it today. It's 1 :(y):

0 Kudos
Please use plain text.
CookieMonster84
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 21-05-2012
Message 6 of 12 (40,474 Views)

Re: Skype doesn't start camera automatically on video calls

This has become a recent problem for me as well. When I first installed Skype I could enable the camera to open at start up in Skype preferences. That has disappeared. Then I found that if you right click the Skype icon in my dock it shows options>open at login so I checked that and both Skype and the camera would come on but now Skype comes on when I startup but the camera doesn't. So now when I get a call or want to make one the camera has to be manually opened every time. I've read other posts telling us the only way to fix this problem is to uninstall this latest version of Skype and reload an older one. Why can't Skype enable Mac users this easy command in Skype Preferences? If I bought credits does that put the preference back?

Please use plain text.
stevenjv
Novel Adventurer
Kudos: 2
Posts: 4
Registered: 13-04-2012
Message 7 of 12 (40,425 Views)

Re: Skype doesn't start camera automatically on video calls

I don't seem to have the same options in my preferences section. My audio/video tab are combined and the only option I can choose for video is "Built-in'iSight". I tried to update to the latest skype download and the system reports that I am running on the latest version. I cannot click on video during my conversations (says video is not enabled). Any other suggestions?

 

Please use plain text.
MacUser78
Novel Adventurer
Kudos: 1
Posts: 2
Registered: 16-04-2013
Message 8 of 12 (34,621 Views)

Re: Skype doesn't start camera automatically on video calls

Tools/Options/Calls/Show Advanced Options/  

 

Check the boxes that say "Answer Incoming Calls Automatically" & "Start My Video Automatically When I Am In A Call"

0 Kudos
Please use plain text.
LV426
Novel Tourist
Kudos: 0
Posts: 1
Registered: 19-04-2013
Message 9 of 12 (34,475 Views)

Re: Skype doesn't start camera automatically on video calls

In Skype for Mac 6.3 go from menu:

Skype > Preferences... > Calls > select "Answer automatically" > Configure...

and select "Answer automatically with video"

Please use plain text.
MisterB
Staff Moderator
Staff Moderator icon
Kudos: 300
Posts: 573
Registered: 06-07-2011
Message 10 of 12 (34,451 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling