Go away Skype!!

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
This topic has been archived.
To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Reply

Go away Skype!!

[ Edited ]

OK, skype is wonderful but everytime I start up my Mac (OSX) skype starts up. This is now becoming a pain. I feel sort of like a retard because I can't find the setting to not make this happen - assistance appreciated.

0 Kudos
ivananderson
Novel Tourist
Kudos: 0
Posts: 1
Registered: 02-12-2011
Message 1 of 3 (167 Views)

Re: Go away Skype!!

  1. Log in as the user who wishes to have a login item or as an admin user.
  2. Choose System Preferences from the Apple menu.
  3. Choose Accounts from the View menu. (10.7.x it is Users & Groups)
  4. Click the name of the user.
  5. Mac OS X 10.3.x: Click the Startup Items button.
    Mac OS X 10.4 or later: Click the Login Items button.
  6. Click on Skype
  7. Click the "{-}" button.
0 Kudos
AnWulf
Novel Tourist
Kudos: 0
Posts: 1
Registered: 02-12-2011
Message 2 of 3 (119 Views)

Re: Go away Skype!!

Screen shot 2011-12-02 at 1.31.06 PM.png

 

Check to see if you have "check" sign in fornt of Open at Login. If you have one - remove it and problem solved...

0 Kudos
svrnc_tprunkov
Novel Tourist
Kudos: 0
Posts: 1
Registered: 02-12-2011
Message 3 of 3 (117 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling