Strange Video Issue Ubuntu 13.04

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Reply

Strange Video Issue Ubuntu 13.04

Hello everyone,

 

I recently switched my in-laws from Windows 7 to Ubuntu 13.04 after a nasty incident with the moneypak virus. Since their computer use is limited to skype and webmail, everything but Skype is working nicely.

 

Whenver I start a video call, the camera does not activate. The OS detects the camera and I can test the camera in the options window. However, when I click the "turn on video" button in a call, nothing happens on the computers' side. It's as if Skype forgets to tell the camera to activate.

 

I installed  the skype 4.2.0.11 for Ubuntu 12.04 on the computer.

 

Any ideas?

 

-Ed

 

EddieB0583
Novel Tourist
Kudos: 0
Posts: 1
Registered: 09-09-2013
Message 1 of 2 (472 Views)

Re: Strange Video Issue Ubuntu 13.04

I have exactly the same problem (same skype and ubuntu versions). I've search everywhere on the web for solution but found none.

Please Skype team, provide some help/suggestion!

achiradiroti
Casual Tourist
Kudos: 0
Posts: 1
Registered: 24-11-2013
Message 2 of 2 (181 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling