Firewall Ports Needed for Skype ConnectMe Phone Ad...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

Wish someone from Skype or eBuyNow come out with an official word about what has happened. Such a good product now gone into limbo.

 

huatken
Novel Tourist
Kudos: 0
Posts: 1
Registered: 21-02-2013
Message 11 of 20 (791 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

[ Edited ]

There have been a few updated posts on this topic relaying the following information.  

 

1.  1.0.8.0 was apparently beta and updates to that version were halted that's why many were left with version 1.05.

 

2.  Supposedly updates started again this week to 1.0.8.

 

3.  1.0.9 is to to be released soon afterward (end of this month/beginning next month).

 

So hopefully in the next few weeks, we will all have build 1.0.9.

 

 

techfreak
Community Ambassador
Community Ambassador icon
Kudos: 1482
Posts: 5788
Registered: 30-11-2012
Message 12 of 20 (783 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter


huatken wrote:

Wish someone from Skype or eBuyNow come out with an official word about what has happened. Such a good product now gone into limbo.

 


I can confirm that I have received the 1.0.8.0 update on 22-Feb-2013 from 1.0.5.6 . Caller ID supported now. Completely happy with this!

 

Cheers.

 

KHT
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 08-02-2013
Message 13 of 20 (752 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

Mine updated too.

 

So apparently you don't need to allow any port forwarding inbound.  Only need to allow all upper ports outbound as well as port 80 and 443 outbound.  So no security risks to worry about.

 

When I was using Vonage, I had to allow several ports to be forwarded inbound to the device, but Skype device doesn't need any of that.  Awesome!

sirdoug69
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 29-01-2013
Message 14 of 20 (740 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

Hello,

 

could you please let me know the eBay seller from whom did you buy the Freetalk Skype adapter with firmware version 1.0.8?

 

My FT Skype adapter has firmware virsion 1.0.1 and has never updated for about a year!

It works geat but I really need caller ID working on it. So I'm thinking of buying another one with latest firmware already built in.

 

Thank you,

OT

 

Oltro
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 06-03-2013
Message 15 of 20 (694 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

Hello,



could you please let me know the eBay seller from whom did you buy the Freetalk Skype adapter with firmware version 1.0.8?



My FT Skype adapter has firmware virsion 1.0.1 and has never updated for about a year!

It works geat but I really need caller ID working on it. So I'm thinking of buying another one with latest firmware already built in.



Thank you,

OT
Oltro
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 06-03-2013
Message 16 of 20 (692 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

Oltro,

 

I see your cross-posting instead of creating a new thread.  The only people that can possibly force an update to your unit is Freetalk Support.  You generally would need to contact them.  Have you tried any of the suggestions in this thread.  Like unchecking "Notify Me Before Upgrade" or putting the IP address of your device in the DMZ.  This might be overkill, but it's about the only thing you can do on your end to make your device more accommodating to an update.  Now that updates have started again, I don't see why it shouldn't work once you make those changes.

 

 

notify.jpg

techfreak
Community Ambassador
Community Ambassador icon
Kudos: 1482
Posts: 5788
Registered: 30-11-2012
Message 17 of 20 (684 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter


Oltro wrote:
Hello,

could you please let me know the eBay seller from whom did you buy the Freetalk Skype adapter with firmware version 1.0.8?

My FT Skype adapter has firmware virsion 1.0.1 and has never updated for about a year!

It works geat but I really need caller ID working on it. So I'm thinking of buying another one with latest firmware already built in.

Thank you,

OT

Not sure when you purchased your unit but I see by another one of your post it was hardware vers. 0.4us and firmware 1.0.1.  My guess is it is old hardware and will not update to current firmware 1.0.8.0.  current hardware vers. 0.8us.

My advise is to talk directly to Freetalk at http://ca.freetalk.me/  They are selling device directly now and support is available at that site or here https://freetalk.zendesk.com/home

 

DaDD
Routine Adventurer
Kudos: 3
Posts: 40
Registered: 17-12-2012
Message 18 of 20 (669 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

I have  a unit that is hardware version 0.4us and it has updated to software version 1.0.8.0.

You might try a factory reset and wait a few days and see if it will update.

ddjqk
Casual Adventurer
Kudos: 1
Posts: 6
Registered: 29-01-2013
Message 19 of 20 (665 Views)

Re: Firewall Ports Needed for Skype Connect Me Phone Adapter

techfreak, DaDD, ddjqk:

 

thank you for your quick responses and info! I really appreciate it.

 

techfreak,

I followed the instructions in previous posts and yesterday did DMZ-ed my Freetalk Skype adapter on my network. It took me some time to figure it out how to do it, and I finally did it.

 

DaDD,

your links to Canada site are very good. It looks that Freetalk company, whoever they are, - is not dead. There are a few new products released from Freetalk besides old one Talk-1200 adapter which are on sale there and on Amazon.

 

ddjqk,

thanks for the info that your Freetalk Connect-me Skype adapter is the same version as mine (firmware 1.0.1 and hardware 0.4us), and it was successfully updated to firmware 1.0.8.

It's a good sign for me :happy:

 

While I'm waiting for my Skype adapter to be "auto updated", I decided to contact eBay seller "BREED" with a question regarding firmware version of their Skype adapters.

 

http://www.ebay.com/itm/New-Freetalk-Talk-1200-Skype-VoIP-ConnectMe-Phone-Adapter-for-Skype-Calling-...

 

It turned out that they have a contact phone:

(866)-603-0638

 

and site where they sell Freetalk products:

http://www.breedproducts.com/s?defaultSearchTextValue=Search&searchKeywords=freetalk&Action=submit

 

They also sell Freetalk Connect-Me on Amazon:

 

http://www.amazon.com/FreeTalk-FREETALK-1200-Connect-Skype-Adapter/dp/B005H3WCFG/ref=sr_1_1?ie=UTF8&...

 

I called BREED and talked to two sales persons. Predictably, they did not know what is the formware version of Skype adapter Talk-1200 that they sell. But I've got some good news still. When asked how old is their stock of Skype adapters, one of them told me that they got them not later than two months ago.

 

So, I decided to buy one Freetalk Connect-Me Skype adapter on Amazon from BREED, in hope that it has later version of firmware than mine (or at least it will update itself on first power up).

 

I will post info on the firmware version of my Skype adapter from Amazon when I got it and intalled.

 

Thanks again,

Oltro

 

 

 

Oltro
Novel Adventurer
Kudos: 0
Posts: 4
Registered: 06-03-2013
Message 20 of 20 (644 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling