Re: Can't disable notification sound on my Samsung...

Welcome to the Skype community. To get started please read our short welcome post. Thanks!
Showing results for 
Search instead for 
Do you mean 
Reply

Can't disable notification sound on my Samsung Galaxy S2

Hello! 

 

After updating Skype to the last version (4.3.0.29606) I faced a problem with being unable to turn off Skype notifications sounds. Checkbox "Notification sounds"is empty, but I am still getting sound notifications. I either can turn all notifications completely (including new message icon, etc) either I have all of them on. 

 

Hopefully you can help me, this sound is really annoying. 

 

Thanks

irinakarlova
Novel Tourist
Kudos: 4
Posts: 1
Registered: 03-10-2013
Message 1 of 15 (3,714 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

I am having the same issue here and would like help and feedback.. though from what i have read on here i should not expect much help especially knowing that people had to wait more than 4 months to get a response from skype developers.. Anyways.. here is what i did:

 

Went to the application manager and disabled the notification in skype app in the app manager. then loged in to skype and in the setting i disabled all notifications and then went out of the program but still when someone is massaging me or calling me the notification sounds. I am very disappointed.

 

I did a restart and tried many things but nothing works. the notification sounds are still there even though i have disabled them everywhere.

 

Skype support.. please help resolve this 

Waleed40044
Novel Adventurer
Kudos: 2
Posts: 2
Registered: 10-10-2013
Message 2 of 15 (3,654 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

Having the same problem, can't fix it. Uninstalling until the problem is resolved.

GuyNamedDavid
Novel Tourist
Kudos: 0
Posts: 1
Registered: 02-11-2013
Message 3 of 15 (3,566 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

Same here, really annoying...

jgatz
Novel Tourist
Kudos: 0
Posts: 1
Registered: 12-12-2013
Message 4 of 15 (3,220 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

Same here.

 

Come on Skype, a simple bug fix.

thomasvs
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 12-12-2013
Message 5 of 15 (3,213 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

[ Edited ]

I am having the same issue with Galaxy S4.
I have gone into Skype settings - kept the notifications enabled however disabled notification sounds.
However I am still getting that Skype 'Bleep' every time I get a message through.

VERY annoying.

 

Premium Business Account user here - Skype fix this ASAP please.

GregUK
Novel Tourist
Kudos: 0
Posts: 1
Registered: 12-12-2013
Message 6 of 15 (3,207 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

Just FYI, it also keeps notifying even if you turn ALL notifications off.

thomasvs
Novel Adventurer
Kudos: 0
Posts: 2
Registered: 12-12-2013
Message 7 of 15 (3,202 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

[ Edited ]

Having this problem too.

 

What's crazy is that I get the notification sound - with NO visual notification or alert - then I open the Skype app and it asks me to sign in. How can it know when to alert me if I am not signed in?

 

So this must mean it's signed in in the background (which means when I do sign in with the app, it's signed in twice?) - sounds like a big waste of resources, not to mention an awful user experience.

 

I have just tried going to Settings > Accounts > Skype > Remove Account - I will report back if that works.

EDIT: The above had no effect. Uninstalling until fixed.

robrecord
Novel Adventurer
Kudos: 0
Posts: 3
Registered: 10-12-2012
Message 8 of 15 (3,189 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

Having the same problem on my Nexus 5. Seeing as it's been an issue for over two months, I guess uninstalling Skype is the only viable option here. Guess you need an iPhone to get customer support. :bigsmile:

deviate
Novel Adventurer
Kudos: 2
Posts: 2
Registered: 22-12-2013
Message 9 of 15 (3,012 Views)

Re: Can't disable notification sound on my Samsung Galaxy S2

BUMP.

Still an issue on my galaxy S2

Android 4.1.2

Skype Settings->Notifications set to OFF

 

A very annoying bug, I'll probably just uninstall the app if it's not fixed soon.

 

bigbishop
Novel Tourist
Kudos: 0
Posts: 1
Registered: 21-02-2014
Message 10 of 15 (2,277 Views)
Reply

© 2014 Skype and/or Microsoft. The Skype name, associated trade marks and logos and the "S" logo are trade marks of Skype or related entities. Use of this website constitutes acceptance of the Terms of Use and Privacy and Cookie policy.

No emergency calls with Skype
Skype is not a replacement for your telephone and can't be used for emergency calling